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1 Introduction 

About this Training Workbook 

This Training Workbook provides instructions on the Agilent Revident LC/Q-TOF 
systems running MassHunter Data Acquisition 12.0. 

For additional information on the software and detailed instructions on the 
workflow not covered in this workbook, see the Online Help. 

This workbook is your introductory guide for the set-up and execution of basic 
procedures with the LC/Q-TOF and method development workflow. This workbook 
is divided into chapters, each building upon the last, so we recommend that each 
chapter is completed in succession. During each chapter, lessons are guided by an 
Agilent-certified service professional. 

By completing this learning event, you’ll have an introductory level of experience in 
the use of an Agilent Revident Q-TOF LC/MS System. 

This introduction covers: 
 Reviewing hardware components and software procedures
 Performing a checktune
 Acquiring and analyzing a sample
 Performing routine maintenance
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How to use this Workbook 

This learning experience introduces basic concepts in a learning-by-doing, guided 
manner. Each chapter uses step-by-step instructions. 
 

Exercises to be completed are marked like this: 

 

 
Exercise Name 

Exercise Instructions 
  

Task steps look like this: 
1 Tasks or items needed to complete tasks look like this. 

If you are expected to enter any information or if something is important, it is set 
in italicized type like this: 

Type Blank One in the field. 

If you are expected to press a key on the keyboard or button on the software 
screen, the key is displayed in bold like this: 

Press Enter. 

Cross references appear in blue: 

(For example, Link) 
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Before You Begin 

This introduction workbook is recommended for all participating end users. 

 
 Download the Agilent Revident Q-TOF LC/MS System User Guide by 

scanning the code or navigating to https://aglt.co/LCMSUserDocs. 
 Use the Agilent Revident Q-TOF LC/MS System Introduction Workbook and 

Introduction Checklist with your Agilent-certified service professional and 
keep for future reference. 

  

https://aglt.co/LCMSUserDocs
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Additional Resources 

User Documentation 

Data analysis and library management documentation can be found by scanning 
the code or navigating to https://aglt.com/DALibMgmtDocs. 

Instrument documentation, step-by-step videos, and more can be found by 
scanning the code or navigating to https://aglt.co/LCMSUserDocs. 

Agilent Q-TOF LC/MS Supplies 

Use this quick reference list to keep your shelves stocked by navigating to 
https://aglt.co/LCQTOFSupplies 

https://aglt.com/DALibMgmtDocs
https://aglt.co/LCMSUserDocs
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Where to find more information 

Agilent Community 

  
To get answers to your questions, join over 10,000 users in the Agilent Community. 
Review curated support materials organized by platform technology. Ask questions 
to industry colleagues and collaborators. Get notifications on the latest videos, 
documents, tools, and webinars relevant to your work. 
  
https://community.agilent.com/ 

 

https://community.agilent.com/
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2 Hardware 

Overview 

In this section, you’ll identify basic hardware components and their locations for 
the Agilent Revident LC/Q-TOF system.  

 

 
Fill in the Blank: 
 
Work with your Agilent Service Engineer and/or use the Agilent Revident Q-
TOF LC/MS System User Guide to label the flagged components for your 
installed instrument(s). 
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Side View 
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Back View 
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Basic Components 

Ionization Source 

• Agilent liquid chromatography/mass spectrometry (LC/MS) ion sources 
enable analysis of a wide range of samples quickly and accurately. These 
easily interchangeable ion sources for Agilent LC/MS systems include the: 

 

 

 Agilent Jet Stream (Dual AJS) 
source 

 

 Electrospray Ionization (Dual 
ESI) source 

 

 Atmospheric Pressure 
Chemical Ionization (APCI) 
source 

 

 Multimode source (MMI) 
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Hardware Introduction 
1 List the ionization source in use: 

2 It is reviewed on _____ page of the user guide and includes the following 
parts: 

3 List the name and part number of the proper tune solution for this 
system: 
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Calibrant Delivery System (CDS)/Bottle 

 

The calibrant delivery system (CDS) introduces calibration solution for automated 
mass calibration of the mass spectrometer, to ensure that the mass accuracy of 
the system is maintained throughout batch acquisition. 

 

 
  

1 

2 

3 

4 

5 

6 

7 

8 
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Hardware Introduction 
1 Practice removing and attaching the calibrant bottle and the internal 

reference mass bottle. 

2 Are the calibrant bottle and the internal reference mass bottle 
interchangeable? Why? 

3 How often is the calibrant bottle checked and refilled? 
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Nebulizer 

A nebulizer is a device for producing a fine mist of charged droplets that converts 
a liquid sample into an aerosol for introduction into the vacuum system. 

 
 

 
View The Needle 

 
1 Find your nebulizer type per the user guide or the document that comes 

with the kit. List the part number below: 
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Rough Pump 

MS-40+ 

Locate The Oil Sight 

Using the user guide, fill out the following information: 

1 The oil level should be _____________ the marks for Max and Min.  

2 Check that the pump oil is ________ and the color is ________ than amber. 

3 If the pump oil is _______ or full of ___________________ replace it. 
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TriScroll™ 800 Series V3 Dry Scroll Vacuum Pump 

 
 

 

 

 
Maintenance Information 

Using the user guide, fill out the following information: 
 
1 T or F -  The expected interval between maintenance is 13-16 months. 

 
2 T or F – It is acceptable to change the configurations of the 

connections to the pump after performing maintenance. 
3 How often should the HEPA filter be changed? 

____________________________________________________________ 
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Waste Bottle from LC pump or Mass Spectrometer 

 

 
Waste Bottle 
1 At what level should you empty the waste bottle?  

 

 
2 Does the waste bottle have a waste line connected? Why is this 

important to keep in place? 
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3 Software Basics 

Overview 

The MassHunter Control Panel is the administrative and management center for 
MassHunter Data Acquisition software: 

 
 Full instrument status information of your entire laboratory. 
 Central configuration and administration of users, instruments, and 

security settings. 
 Full system documentation and built-in reports. 

 

You will review: 

 
 Starting the software 
 Navigation overview 
 Closing the connections 
 Creating projects 
 Creating and configuring instruments 
 Launching instruments 
 Offline method editor 
 Creating shortcuts 
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Software Start-Up  

1 From the desktop, double-click the Control Panel icon . 
2 The navigation pane opens by default and can be minimized or expanded 

based on your preference. 

 

 
 

User Interface and General Navigation 

  
 

 
 To minimize the pane, click <<. When minimized, the tab currently selected 

is displayed vertically. 
 To expand the pane, click >>. 

Panes 
Instruments – 
Controls specific 
instruments. 
Projects – 
Create paths to 
save project 
data. 
Administration – 
Add and remove 
configuration 

Main Window 

Ribbon 
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 Drag and drop items in the Instruments and Projects pane. The existing 
privileges of the instrument or project are not retained when moving. The 
user must have the proper privileges to perform this function. 

Close Connection 

Use the Close Connection function to sever the connection between the 
instrument and the configured Instrument Controller (AIC or Workstation). 
 
1 Click Instruments. 
2 Select the instrument to close. 
3 Click Close Connection. 
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Creating and Configuring Projects 

1 Click Projects and select   
2 In the Name text box, type TrainingProject. 
3 In the Project folder path text box, leave the default folder path. 
4 In the Description text box, type a description of the project, for this 

example Training Project Description. 
5 Click the MassHunter Workstation tab and review the available options. Do 

not change the defaults.  
6 Click OK. 
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Instruments 

Use the Control Panel to connect and control the instruments you want to use with 
the software. 

 

Create an Instrument 

1 Click Instruments and select or any location. 
2 Click Create > Create Instrument. 

  
3 Enter the data required in the Create Instrument pane. 

a Name: Revident LC/Q-TOF 
b Instrument Type: Agilent LC TOF or Q-TOF 

 
 

NOTE  Don’t select a default project, you’ll be prompted to select a project when 
you launch the instrument. 

 
 4 Click OK.  

5 Click … to select the TrainingProject project from the Select Project dialog 
box. 

6 Click OK. The instrument is displayed in the navigation pane. 
 



Software Basics 
 

 Introduction Workbook 30 

 
  



Software Basics 
 

 Introduction Workbook 31 

Launching an Instrument 

Once you’ve added an instrument, launch the instrument to begin acquisition from 
the instrument table or the instrument details page or launch an instrument 
directly from your desktop shortcut. 
1 Click Instruments and select an instrument from the left panel. 
2 In the instrument windows, click the Launch button. 

 



Software Basics 
 

 Introduction Workbook 32 

Create an instrument shortcut: 

1 In the Control Panel, click Instruments and select the Revident LC/Q-TOF or 
local instrument name. Verify that the correct Project is selected. 

2 Click Create Acquisition Desktop Shortcuts in the Actions group on the ribbon. 
Two icons are added to the desktop with the name of the instrument and 
whether it is online or offline. 
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4 Tune MS 

Overview 

When the LC/MS Q-TOF is used as a detector for the LC, a mass spectrum is 
associated with each data point in the LC chromatogram. To obtain high quality, 
accurate mass spectra, the LC/MS Q-TOF must be optimized to:  

 Maximize sensitivity.  
 Maintain acceptable resolution. 
 Ensure accurate mass assignment 

What is tuning in LC/MS? 

Tuning is the process of adjusting the LC/MS Q-TOF parameters to achieve the 
optimized goals listed above.  

Tuning acts as a diagnostic tool to indicate the service or cleaning requirements of 
the spectrometer; it provides a chronicle of system performance, and the 
matching of fragments from a known calibration compound to adjust the mass 
axis so it agrees with the expected mass assignments. 

What is the difference between Tunes? 

Mass Calibration performs a TOF mass calibration on the Active Instrument Mode, 
which is displayed in the Systems Settings panel. Run Mass calibration on a daily 
basis, at a minimum weekly. During normal operation, it lasts approximately 5 
minutes. 

A checktune is run each day an analysis is performed. A checktune can be used to 
determine if the tuning mix ion masses are properly assigned and if the response 
or sensitivity of these ions is within expectations. In other words, A checktune 
performs a single profile scan of the tune masses and compares the peak widths 
and mass axes with target values to make sure they are correct before you start 
your acquisition. Checktune is performed in either positive or negative ionization 
mode, or both. 
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Perform an autotune monthly, after preventative maintenance or if you find a 
problem with checktune. Periodically run an autotune to ensure that the mass 
spectrometer is working correctly. Autotune is performed in negative and/or 
positive ionization.  

Frequent tuning, automated or manual, is not required. Once tuned, the LC/MS Q-
TOF is stable. Tuning should be needed no more often than monthly, weekly at 
most.  

Wait ~12 hours after pumpdown before tuning or operating your LC/MS Q-TOF 
system. The analyzer takes about 12 hours to reach thermal equilibrium. Tune files 
that are created, or data that is acquired, before the LC/MS Q-TOF system is at 
thermal equilibrium may have incorrect mass assignments and other 
inaccuracies. 

Mass Calibration 

Mass calibration is run with the following ion sources: ESI, AJS ESI, and APCI.  

 
3 In MassHunter Data Acquisition window, click Method Editor.

 
4 Click the MS Q-TOF tab. 

  
 

5 Click Tune > Mass Calibration in the left pane. 

  

6 Click  Tune control.  
7 Select Mass Calibration. 
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8 Click  Mass calibration/Checktune. 
9 When the tune completes, review the report. 

10 Click Tune control in the toolbar to release control of the instrument.  

Checktune 

A checktune is run with the following ion sources: ESI, AJS ESI, and APCI. 
 
1 In MassHunter Data Acquisition window, click Method Editor.

 
2 Click the MS Q-TOF tab. 

  
 
 

3 Click Tune > Mass Calibration in the left pane. 

4 Click  Tune control.  
5 Select Checktune.  

  

6 Click  Mass calibration/Checktune. 
7 When the tune completes, review the report. 

8 Click Tune control in the toolbar to release control of the LC/Q-TOF 
instrument.  
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Review a Tune Report 

Generate a detailed tune report 

1 Click the MS Q-TOF tab. 
2 Click the Tune > Autotune section in the left pane. 

3 Click  Tune control.  

4 Click  Tune Reports in the toolbar in the Autotune Section. 

5 Select the tune report to view and click  View tune reports. If no reports are 
available, then run either a mass calibration, checktune, or autotune first. 

6 Click  to release control of the instrument. 
 

NOTE  Only the polarities that were last calibrated or tuned appear in the tune 
reports saved with the data files. Prior detailed tune reports are accessed 
through the autotune section or mass calibration section.  
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Example Report 
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Scheduling a Tune 

Schedule a mass calibration, checktune, or autotune so that a tune is run 
automatically at specified times. 

 
1 To display the Method Editor window, click Method Editor in the Windows 

section on the Ribbon. Or, click the Method layout on the Ribbon. 
2 In the Method Editor window, select the MS Q-TOF tab. 
3 Select the Tune > Autotune section. 

4 Click  Tune control. in the toolbar to lock control of the instrument. You 
can’t start a single sample run or a worklist when Tune has control of the 
instrument. 

5 Click  Schedule tune in the toolbar. 
6 Select Mass calibration/Checktune in the left pane. The right pane shows the 

information for scheduling a checktune. 
7 Click the Scheduling slider to switch on Scheduling. 
8 Select Weekly for this exercise. 
9 Select a day of the week and a Start date and time to indicate how often to 

schedule the checktune. 

  

10 Click OK. 
.  
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Stop checktune 

1 Click the Tune > Mass Calibration section in the left pane. 

  

2 Click  Tune control. in the toolbar. 

   

3 Select Checktune.  

4 Click  Mass calibration/Checktune. 

5 Before the tune completes, click  Stop Tune. 
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5 Using Methods 

Overview 

MassHunter Data acquisition methods include the parameters for each 
component associated with your instrument. 

The Method Editor Window 

1 Launch the acquisition software: select OpenLab Control Panel > Instruments 
(bottom-left corner) > your instrument > click Launch. Alternatively, if available 
double-click the desktop shortcut. 

2 In the Windows section, select Method Editor. 
The Method Editor window opens in the Main Window. 

 
Set the Active Instrument Mode 
1 Click Tune > Autotune in the left pane. 

  

2 Click  Tune control.  
3 Select Active Instrument Mode drop-down. 

 
4 Select 1700 Stable . 
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5 Select Yes. 

  

Wait for the system to stabilize.  
6 Click Release tune control in the toolbar to release control of the TQ 

instrument.  

 . 

Set Up and Run an Acquistion Method 

 Working with the Default Method 

Once an analysis has been created or opened, the default.m method is 
available to start from or apply a previously created method. The default 
method represents a good starting point for method development. 
  

 

Load the default method 
1 In the Method Editor window, click the MS-QTOF tab. 
2 Click Open Method to review the methods available. 
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3 Select default.m and click Open. 

  

4 Under Method, review all default Method subsections listed below. 
a Acquisition - Set Q-TOF acquisition parameters. 
b Source - Set source parameters for the instrument. 
c Chromatograms - Specify plots to display in the 

Chromatogram Plot window during the run. 
5 Click Save As Method. 

  

6 Enter a File name, for this example TrainingMethod, then click Save. 

 

NOTE  After modifying or viewing a method using the drop-down list, you must 
apply the method to send the parameters to the instruments. 
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7 Click Apply.  
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Set up a Scan Method 

 
Load an existing method and Save As new method  

In this exercise, you will use an existing method (the scan checkout 
method used during installation) to see if there is a signal for Reserpine at 
m/z 609 within the spectrum. 
 

 

1 Click Open Method to review the methods available. 

  

2 Select the checkout method used in installation, for example 
„Reserpine_massAcc_ms.m” and click Open. The method loads into the 
Method Editor. 
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3 Click Save as Method, enter Scanmethod_Intro for the file name. Click Save. 

  

4 Select Method > Acquisition, then under Acquisition Parameters, review the 
acquisition settings, noting Start m/z and End m/z. UnderTOF Aquisition 
Parameters, set the Rate to 3.  

  

5 Under MS Timetable, click Add a row at the end twice. 

  

6 Set the Start time (min) and Value as shown below. 
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7 Click to enable Post-run diverter position. 

  

8 Click Pump/Sampler/Column Comp settings. to review the settings 
programmed for the LC pump, noting the flow rate. 

  

9 To send the current parameters shown in the Method Editor window to the LC 
and MS instruments, click Apply.  

  



Using Methods 
 

 Introduction Workbook 47 

Running Methods 

 

Using a Method  

In this exercise, you will acquire data using MassHunter Data Acquisition 
software and then use MassHunter Qualitative Analysis software to 
identify a precursor ion for Reserpine. 
 

 

1 Place the Vial 4 100 pg / µl checkout sample; prepared during the system 
checkout, into a vial location of the sampler and note the location.  

2 In the main window, click the Sample Run tab to display the Sample Run 
window.  

3 In the Sample Run window, specify the following information: 
a Sample Name: Sample 1 

Sample Position: Vial 4 (or applicable position) 
b Sample Injection Volume: Select As Method to use the 

volume specified in the method applied in the last step. 
c Data File Name: Introduction_Scan_001.d 

 

NOTE  (optional) Select Auto Increment to automatically increment the file name 
if that file exists 

 
d Data File Path: Set to D:\Projects\TrainingProjectData. 

Create a folder if necessary. 
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4 Click Start Sample Run. 

   

5 Click OK when the run completes. 

  

 

 
Monitor the Status Windows 
As data is being acquired, use the instrument status monitors and online 
signal displays available in the Instrument Status and Real-time Plot Panes to 
observe changes in modules.  
1 View the Chromatogram Plot and note the retention time for Reserpine. 
2 Observe the Spectrum window while the samples runs. Discuss with your 

Agilent-certified service professional the changes observed over time. 
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Review the data using Qualitative Analysis 

1 From Control Panel, click the Qualitative Analysis icon  in the Ribbon 
and select Start Qualitiative Analysis or double click the shortcut icon on the 
desktop, if available.  

2 From the Home tab, click the Open icon . In the Open Data File window, 
browse to the data file directory used earlier (Data), select the data file to 
review, and click Open. 

 
3 In the Chromatogram Results window, right-click and select Extract 

Chromatograms... from the menu. 

  

4 In the Extract Chromatograms dialog box, click Type: and select EIC. 
  



Using Methods 
 

 Introduction Workbook 50 

5 Enter the m/z value: 609.2833, then click OK. 

 
6 Review the results. 
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Review the Results. 
1 What is the retention time for Reserpine? 

 

2 What is the m/z observed for Reserpine in the mass spectrum? 
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6 Run a Worklist 

Introduction 

Create and edit a worklist 

1 Click Worklist to show the Worklist window. 

  

2 In the worklist window, click Open Worklist  

  

3 Select the Revident_Pos_Install_Checkout.w worklist and click Open. 
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4 Click Add Multiple Samples . The Add Multiple Samples dialog box opens. 

  

 

NOTE  Samples are also be added one-by-one (user only needs to run a few 
samples, or several replicates of the same sample). 

 
  

Add Multiple Samples 

1 On the Sample Position tab, specify the sample vial locations (make sure the 
specific sample tray type has been configured by right clicking the 
autosampler device image). 

  

2 Specify the locations and click OK. 
3 To set up the worklist run, click Worklist Run Parameters . 
4 On the Run Parameters tab, type the paths for the method. 
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5 On the Data File Settings tab, enter or select the folders for the data files. 
Select the File Naming options. 

6 For information on the iReflex tab, refer to the online Help. 
. 

7 To start the worklist, click Run Worklist. 
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7 Set Up and Quantitate a Batch of Acquired 
Q-TOF Data Files 
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Overview 

In this exercise, set up a quantitation method for a batch of acquired Q-TOF data 
files. Conduct the exercise with the LC-QTOF Pesticide data files and learn how to 
perform the following tasks: 
 Set up a Batch Table containing sample and calibration data files for the

solvent.
 Set up a new quantitation method based on the calibration standard of the

highest concentration.
 Set up a target compound.

o View the product ion and chromatographic parameters for the
solvent compound in the data file.

 Set up quantitation for the method.
o Create levels from calibration samples.
o Set up qualifier ions and the calibration curve.

 Quantitate the batch and save the results.

Before You Begin These Exercises 

 Make sure that you have copied the LC-QTOF Pesticide folder from the
Supplemental/Data/Quant Examples/Q-TOF folder of the installation media
to a folder on your system.

 If the default MassHunter Quantitative Analysis Software Supplemental
installation was completed, the data files needed for these exercises
should be present in MassHunter/Data/QuantExamples.

 If the default MassHunter Quantitative Analysis Software Supplemental
installation was not completed, copy the data from the installation media
(Supplemental/MassHunter/Data/QuantExamples) to the Data folder
within the Training Project created in the prior exercise.
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Set up a New Batch  

Set up a Batch Table containing data files for three unknown samples and several 
calibration samples of drugs of abuse: amphetamine, cocaine, methamphetamine, 
and MDMA. 

Create a batch to hold samples 

1 To start the Quantitative Analysis program, double-click the Quantitative 
Analysis (TOF) icon on your desktop. 

2 Select a Project and click OK.  

  

Quantitative Analysis (for Q-TOF) opens. 
3 Click New Batch. The system opens the New Batch dialog box. 

  

4 Navigate to the folder \Your Directory\LC-QTOF Pesticide. 
5 Enter a batch file name, for this example iii_Test_01, where iii are your initials 

and click Create Batch. 
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Add all the samples in the Pesticides folder to the batch 

1 All Samples are selected. Click OK to add them to the batch. 

  

2 The Batch Table is no longer empty. It now contains the samples. 
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Set Up a New Method for the Batch 

This task shows you how to set up a new quantitation method based on the 
calibration data file with the highest concentration of sample. 

Create a method from acquired Q-TOF data. 

1 Use the cursor to highlight the calibration standard that has the highest 
concentration level. 

  

2 Click the Method tab, then Edit to switch to method editing mode. 

  
The Method Tasks appear in the column to the left of the view. 

3 In the Sample Information window, click the middle of the peak at 
approximately 4.82 on the X-axis. Then right-click and click Extract Spectrum.. 
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4 Click the largest ion, 396.0966. right-click that location and click New 
Compound. 

 
5 Type Tribenuron-methyl as the Name in the Method Table. Keep this 

compound selected in the Method table while you add the qualifier in the next 
step. 

6 To once again display the spectrum for Tribenuron-methyl, click at the peak 
apex to display a line running through the apex. 
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7 Click 418.0775 to select that ion (blue filled triangle). Right-click that location 
and click New Qualifier. 

 

 



Set Up and Quantitate a Batch of Acquired Q-TOF Data Files 
 

 Introduction Workbook 62 

Set up Target Compounds 

With this task, you learn to inspect the product ions and the RT data for the new 
quantitation method, which you can change for individual target compounds. 

Check the new quantitation method created from the Sample Information 
window for the product ion. 

1 To inspect the retention time set from the spectrum, click Method Setup Tasks 
> Retention Time Setup. 

  

2 In the Left RT Delta column, enter 0.2. 
3 In the Right RT Delta column, enter 0.2. 
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Set up Quantitation 

This task presents instructions for setting up the quantitation parameters for the 
methods: 
 Calibration levels. 
 Qualifier ions. 
 Calibration curve fit. 

Create four calibration levels 

1 From the main menu, select Calibration Curve > Create Levels from Calibration 
Samples. 

  

The Calibration table opens under each Quantifier in the Method Table.  
2 For one of the Quantifiers, change the default concentrations to the actual 

concentration for each level. 
• L1–2.5000 
• L2–20.0000 
• L3–50.0000 
• L4–100.0000  
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Validate the method 

1 Under Save/Exit, click Validate to validate the method setup. 

  

2 After the validation message appears, click OK. 
3 Under Save/Exit, click Exit, then select None under Additional batch processing 

after applying the method, and click Yes to the Would you like to apply this 
method to the batch? prompt. 
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4 After the validation message appears, click OK. 

  

5 Click Save/Exit > Exit. 

  

6 Select None under Additional batch processing after applying the method and 
click Yes to the Would you like to apply this method to the batch? prompt. 
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Analyze and Save the Batch 

In this exercise, you automatically quantitate the batch and then save the results 

Analyze the batch and inspect the results for each compound. 

1 On the Home tab, click Analyze Batch. 

  

2 On the Home tab, click Save Batch. 

  

3 Click File > Close Batch to close the batch. 

  

4 Click Yes to the Would you like to save changes you made to batch? prompt. 

 



Set Up and Quantitate a Batch of Acquired Q-TOF Data Files 
 

 Introduction Workbook 67 

Review Quantitation Results 

The tasks in this exercise show you how to inspect the sample and compound 
data in a batch file, customize result layouts, export your data to Microsoft Excel, 
and preview and print the data. 

Use the DrugsOfAbuse batch in this exercise. 

Navigate the Batch Table Results 

This task shows you how to scroll through your samples and compounds, while 
observing changes in the Batch Table and compound information data. It also 
shows you how to display various sample types. 

Open the batch file DrugsOfAbuseDemo.batch.bin. 

1 On the Home tab, click Open Batch. 
2 Navigate to \Your Directory\DrugsOfAbuse and click iii_Test_01.batch.bin 
3 On the View tab, click Restore Default Layout. 

  

Scroll from sample to sample until you reach the end of the Batch Table, 
and then return to Cal-L5 

1 Click the Next Sample arrow in the Batch Table Standard toolbar until the 
system displays the desired sample. Inspect the changes in the Compound 
Information window. 
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2 Return to Cal-L5, clicking the Previous Sample icon in the Batch Table 
Standard toolbar if needed. 

  

3 Select any cell in the row for sample Calib_L4 in the Batch Table window to 
view the changes. 

Scroll from compound to compound through all four compounds 

1 Click the Next Compound or Previous Compound arrow in the toolbar until the 
system displays the desired compound.  

  

2 Inspect the changes in the Batch Table, Compound Information, and 
Calibration Curve windows. 

3 Click the down arrow next to the Compound list. 
4 Click Cocaine. 
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Examine results for multiple compounds 

1 On the View tab, select Batch Table Layout > Multiple Compounds/Sample 
View. 

  

2 Click the Cal-L4 cell and note the difference in RT in the Compound Information 
window for each compound. 

 

View selected sample types 

1 On the View tab, select Batch Table Layout > Single Compound/Sample View. 
2 If necessary, click the down arrow next to the Compound list, and click 

Cocaine. 
3 Click the down arrow in the Sample Type drop-down list. The Sample Type 

dialog box is displayed. 
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4 Clear the <All> check box and mark the Cal check box. 

  

5 Click OK. The Batch Table should contain only the Cal standards for cocaine. 
6 Click the down arrow in the Sample Type drop-down list. 
7 Click <All>, and then click OK. The system marks all the check boxes and 

displays all sample types. 
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Change Result Window Layouts 

This task shows you how to customize your layout and how to recreate the default 
layout. 

Use layout icons on the toolbar 

1 Use layout options on the View Tab to position the Batch Table, Compound 
Information, and Calibration Curve windows.  

a On the View tab, select Preset Layouts > Table Left. 
b On the View tab, select Preset Layouts > Table Right. 
c On the View tab, select Preset Layouts > Table Top. 

   

2 Use layout icons on the View Tab to maximize each individual window: 
a On the View tab, select Maximize Pane > Maximize Table. 
b On the View tab, select Maximize Pane > Maximize 

Compound Information. 
c On the View tab, select Maximize Pane > Maximize 

Calibration. 

  

3 On the View tab, click Restore Default Layout. 

Change the panes in the Compound Information window for Cal-L4 

1 In the Batch Table, select the Cal-L4 row. 
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2 In the Compound Information toolbar, click the Show/Hide Qualifiers icon. 

  
3 Click the Show/Hide Spectrum icon. 

  

4 Click the Show/Hide ISTD icon. 

  

5 The layout and results look like those in the following figure. 
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Save the default layout without the calibration curve 

1 Close the Calibration Curve window. 
2 On the View tab, select Load/Save Layout > Save Layout. The system displays 

the Save Layout File dialog box. 

  

3 Name the layout file Batch Table plus Compound Information and click Save.  

Load the newly created layout 

1 On the View tab, click Restore Default Layout. 
2 On the View tab, select Load/Save Layout > Load Layout. The system displays 

the Load Layout dialog box. 
3 Click Batch Table plus Compound Information and click Open. 
4 On the View tab, click Restore Default Layout. 
5 Right-click inside the title bar of the Calibration Curve window, and then mark 

the Floating check box. 

  

6 Right-click the title bar of the Compound Information window, and then mark 
the Floating check box. 
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7 Resize the windows to match the layout below. 

 

 
8 Right-click inside the title bar of the Compound Information window, and then 

clear the Floating check box. 
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9 Resize the windows to match the layout in below. 

 

 
10 Right-click inside the title bar of the Calibration Curve window and clear the 

Floating check box. 
11 Move the Compound Information window so that the layout corresponds to 

the one pictured at the start of the task. 

Recreate (don’t restore) the default layout 

1 Maximize the program main view. 
• Anchor the Calibration Curve window first, and then the Compound 

Information window, to recreate the default layout. 
• If after anchoring the two windows, the calibration curve is on the left side, 

right-click the title bar of the Calibration Curve window and drag it to the 
right. A gray rectangle shows where this window will be placed within the 
main view. 

• Drag the calibration curve to the bottom-right corner of the main view. 
2 On the View tab, click Restore Default Layout. 
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Use Three Tools to Evaluate Results 

In this exercise, you’ll use three tools to help you evaluate and obtain more 
accurate quantitation results: 

• Curvefit Assistant, which calculates all combinations of curves and 
presents results with an equation and confidence band. 

• Parameterless integrator, so you do not have to figure out the parameters 
to change to improve the integration. 

• Outlier messages to help you easily detect result values that are out of the 
specified range. 

The DrugsOfAbuse batch is used in this exercise. 

Adjust the Calibration Curve Fit 

This task shows you how to find the accuracy outlier for a compound, adjust its 
curve fit, and reanalyze the batch. 
1 If necessary, open the batch file. iii_Test_01.batch.bin. On the Home tab, click 

Open Batch. 
2 Navigate to \Your Directory\ DrugsOfAbuse and click iii_Test_01.batch.bin. 
3 Make sure the Batch Table is set to single compound display mode, and the 

displayed target compound is Amp. 

  

4 Point to the cell in the Calib-L1 row and the Accuracy column to display the 
Outlier message as shown below. 

 
5 In the Calibration Curve, set Origin to Ignore, and Weight to 1/y. The program 

displays a new window curve fit formula and R2 value. 
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Analyze the batch and inspect the results in the Batch Table 

1 On the Home tab, click Analyze Batch. 
2 Inspect the results in the Batch Table after batch analysis. 

 .  

3 Click Next Compound in the Batch Table toolbar to view individual 
compounds, such as Cocaine, MDMA, and Meth. 

4 Examine the quantitation results, especially the values in the Accuracy 
column. 

Change the curve fit for methamphetamine and analyze the batch 

1 In the Calibration Curve Fit window, set Origin to Ignore, and Weight to 1/y. 
The Quantitative Analysis program displays a revised curve fit formula and R2 
value. 

2 On the Home tab, click Analyze Batch. The Batch Table displays the new 
results after batch analysis. 
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Integrate Without Parameter 

This task shows you how to inspect data for proper integration. You learn how to 
perform the following tasks: 
 Add integration columns to the Batch Table 
 View default integration values 
 Closely examine the chromatogram, looking for such details as: 
 Outlier messages 
 Baseline parameters 
 Peak labels 

Add integration columns to the Batch Table 

3 Right-click anywhere in the Batch Table and click Add/Remove Columns. 

 
The system displays the Columns dialog box. 

4 From the Select Columns From drop-down list, select Compound Method. 
5 From the Available Columns list, select Int. (Integrator Type) and Int. Parms. 

(Integrator Parameters) and click Add. 
6 The Quantitative Analysis program moves the selected columns to the Show 

these columns in the order list. 
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7 From the Select Columns From drop-down list, select Compound Results. 
8 From the Available Columns list, select Int. Metric (Integrator Metric) and click 

Add. 
9 The system moves the selected column to the Show these columns in the 

order list. 
10 Click OK. 

  

View the default integration values for amphetamine 

1 Click Previous Compound in the Batch Table toolbar to view amphetamine 
(Amp). 

2 Examine the default values in the Int. and Int. Parms columns in the Batch 
Table. 
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3 Examine the default values in the Int. Metric column in the Batch Table. 

  

View integration problems for cocaine and MDMA 

1 Close the Calibration Curve window. 
2 Enlarge the chromatogram portion of the Compound Information toolbar so 

that only the quantifier and qualifier chromatograms appear. Click the 
Show/Hide Spectrum icon. 

3 Also click the Show/Hide ISTD icon. 
4 Click the Next Compound icon in the Batch Table toolbar until the system 

displays the compound b. 
5 Select the Blank-1 row, and mouse over the word Inspect in the Int. Metric 

column for that row. 

 
The system displays any outlier message for that data, as well as the 
integrated chromatogram for cocaine. 

6 Click the Next Compound icon in the Batch Table Standard toolbar or the 
Previous Compound icon in the Batch Table Standard toolbar until the system 
displays the compound MDMA. 
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7 Select the Blank-1 row and point to the Int. Metric column. 

 
The system displays any outlier message for that data, as well as the 
integrated chromatogram for MDMA. 
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Change the noise algorithm 

1 Right-click anywhere in the Batch Table and click Add/Remove Columns. 
The system displays the Columns dialog box. 

2 From the Select Columns From drop-down list, select Compound Method 
3 From the Available Columns list, select Noise Alg. (Noise Algorithm Type) and 

click Add. 
The system moves the selected column to the Show these columns in the 
order list. 

4 Click OK. 
5 Click the Previous Compound icon in the Batch Table toolbar until the system 

displays the compound Amp. 
6 Examine the values in the Noise Alg. and S/N (signal-to-noise ratio) columns. 

 

Practice changing the noise algorithm from RSM to ASTM for 
amphetamine in the method  

1 On the Method tab, click Edit. 
2 In the Method Tasks column, click Advanced Tasks > Signal to Noise Setup. 

 
The system displays the integrator parameters in the Method Table. 
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3 In the Method Table, click the drop-down arrow in the Noise Alg. column for 
Amp. 

 
A list of available noise algorithms appears. 

4 Click ASTM. 
5 Under Method Tasks/Save/Exit, click Exit. 
6 At the Would you like to apply this method to the batch? prompt, click No. The 

system displays Batch Analysis mode. 

Turn off the baseline (highest concentration standard) and then back on 
for amphetamine 

1 Select sample Calib-L5 (if it is not already selected), and on the View tab, select 
Maximize Pane > Maximize Compound Information. 
Make sure that only the Compound Information pane is visible in the window. 
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2 Right-click either of the chromatograms to open the shortcut menu. 
3 Click Properties at the bottom of the shortcut menu to open the Properties 

dialog box. 

  

4 Clear the Baselines check box in the Properties dialog box. 
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5 Click the Apply button and observe the peak without the baseline. 

Inspect the calculation points for the baseline for amphetamine 

1 Mark the Baselines check box in the Properties dialog box. 
2 Click the Apply button and observe the peak with the baseline drawn. 
3 Mark the Baseline Calculation Points check box in the Properties dialog box. 
4 Click Apply and observe where the baseline starts and stops. 
5 Clear the Baseline Calculation Points check box in the Properties dialog box. 
6 Click Apply and observe the chromatograms. 
7 Compare the chromatograms with and without the Baseline Calculation 

Points. 

Display the peak labels for amphetamine 

1 From the Properties dialog box, click Peak Labels. The system displays the 
Peak Label dialog box. 

2 Mark all the Peak Labels check boxes, and the Display Label Names check 
box. 
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3 Click OK. 

  

4 Click the Apply button in the Properties dialog box. The peak labels should now 
match those shown in the example below. 

 
5 Click Peak Labels in the Properties dialog box. The system displays the Peak 

Labels dialog box. 
6 Clear all the Peak Labels check boxes except RT (retention time). Clear the 

Display Label Names check box and click OK. 
7 Click Apply in the Properties dialog box and observe the change in Peak 

Labels. 
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Display the qualifier chromatogram on the right-side before and after 
normalization 

1 Click the Compound Information (2) tab. In the Qualifiers area, mark the 
Normalize check box. 

2 Click Apply and observe that the two peaks now converge and appear as one 
peak. 

  

3 Clear the Normalize Qualifiers check box of the Properties dialog box. 
4 Click Apply to display the qualifier second quantifier peaks again. 
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View the uncertainty band 

1 Select the type of uncertainty band that you would like to display from the 
drop-down menu in the Uncertainty Band field of the Properties dialog box. 
Click Apply and the uncertainty band appears in the qualifier chromatogram. 

  

2 Select No display from the Uncertainty Band drop-down menu of the 
Properties dialog box. Click Apply to remove the uncertainty band from the 
qualifier chromatogram. 

3 Click OK to close the Properties dialog box. 
4 Compare the qualifier chromatogram with and without the Uncertainty band. 

Remove the Int. and Int. Parms columns from the Batch Table 

1 On the View tab, click Restore Default Layout. 
2 Right-click the Compound Method section of the Batch Table and click 

Add/Remove Columns. 
3 From the right list, select Int. and Int. Parms. (Compound Methods.) 
4 Click Remove, and then OK. 
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Detect Outliers 

This task shows you how to fine-tune the accuracy range for a compound and 
hide and show results with outlier flags. 

View outlier information for MDMA 

1 Click Next Compound in the Batch Table toolbar until the system displays the 
compound MDMA. 

2 Select the Blank-1 row and point the cursor to the RT column. 

  

3 Examine the outlier information in the Qualifier ... Results > Ratio column for 
Sample 1, as shown in the example below. 

  

Change the accuracy range for amphetamine in the method, and 
reanalyze the batch 

1 Click the Previous Compound icon in the toolbar until the system displays the 
compound Amp. 

2 Select the Calib-L5 row in the table. 
3 On the Method tab, click Edit. 
4 In the Method Tasks column, click Outlier Setup Tasks > Accuracy. 
5 Set the Accuracy Max % Dev value to 5% for Amp. 
6 In the Method Tasks column, click Save/Exit > Exit, then select None under 

Additional batch processing after applying the method, and click Yes to the 
Would you like to apply this method to the batch? prompt. 

7 Press F5 to analyze the batch. 
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8 Red (high) and blue (low) outlier values now appear in the Accuracy column 
for Amp. 

  

Using the following set of outlier flag icons 

1 Click the Display rows that have High outliers  icon on the toolbar to display 
only samples with high outliers. 

2 Click the Turn off outlier filter  icon to display all samples. 

3 Click the Display rows that have High/Low outliers icon on the toolbar to 
display only samples with low outliers. 

4 Click the Display rows that have High/Low outliers icon again to display all 
the samples. 

5 Click the Select Outliers icon to bring up the Outliers dialog box. 
6 Clear the Accuracy and Retention Time check boxes and click OK. 
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7 Click the Select Outliers  icon to bring up the Outliers dialog box. 
8 Mark the Accuracy and Retention Time check boxes, and click OK 

Generate Quantitation Reports 

This exercise helps you learn how to do these tasks: 
 Generate report methods using one or more report templates 
 Generate a report 

The DrugsOfAbuse batch is used in this exercise. 

Quantitate the samples for this batch and save your results 

1 On the Home tab, click Analyze Batch. 
2 Click File > Save to save the batch. 

  

3 On the Home tab, click Generate Report. The system displays the Generate 
Report dialog box. 
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Note the Report Folder directory, which is where the report is saved. 
4 Under the Report Method field, click the New button to create a report method. 
5 Click the Add Template button in the Report Method Edit dialog box to open 

the browser. 

  
  



Set Up and Quantitate a Batch of Acquired Q-TOF Data Files 
 

 Introduction Workbook 94 

6 Navigate to the MassHunter/Report Templates/Quant/PDF-Reporting 
directory, select DrugAnalysis.report.xml, then click Open. 

  

The program adds the template to the Template field in the Report Method 
Edit pane. 

7 Repeat steps d and e to add DrugAnalysis_DopingScreening.report.xml. 
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Edit the report method to create single sample and batch PDF reports 

1 In the Report Method Edit dialog box, on the DrugAnalysis.report template line, 
Report Mode field, select Single Sample from the drop-down menu. 

2 On the DrugAnalysis _Doping Screening.report template line, select Batch from 
the drop-down menu in the Report Mode field. 

3 Select your language from the drop-down menu in the Language field. 
4 Select a paper size from the drop-down menu in the Paper Size field. 
5 Select the Results tab of the Report Method Edit window. 

 

6 Leave the default settings for the rest of the graphic setting fields. 
7 Click the save icon in the Report Method Edit window. 
8 Name the report method DOA.m. 
9 Click Save & Exit to close the Report Method Edit dialog box to return to the 

Generate Report window. 
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Generate a report from the method 

1 Verify that the method you just created is in the Report Method field. 

  

2 In the Samples/Compounds field, uncheck All Samples, to open the batch 
table. 

3 Highlight one of the samples in the batch table window and click OK. 

  

4 Click All Compounds to show all the compounds in the sample you’ve 
selected. 
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5 Select Generate reports now and click OK to generate the report. Double-click 
a file to open and display the report. 

   

6 Double-click a file to open and display the report. 
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8 Maintenance 
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Instrument Maintenance 

Register on Agilent SubscribeNet (New Account Registration) 

NOTE  If you already have a SubscribeNet account set up for previously 
purchased Agilent products, it is not necessary to set up additional 
accounts.  

 
1 Using a web browser, navigate to https://agilent.subscribenet.com/ The site 

loads. 

 
2 Click the CLICK HERE link to register.  
3 Enter the following required information to create the account, along with the 

authorization code received from the product purchase. 
a Authorization Code 
b Email 
c Company 
d Department 
e First Name 
f Last name 
g Phone 
h Address 
i City State/Province 
j Country  

4 Click Submit. 
You’ll receive an email to start your account.  

https://agilent.subscribenet.com/
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Perform Back Up and Platform Best Practices 

 Safely store the software media provided for the system. 

 Set up Data/Computer image backup regularly.  

o Microsoft Back up and Restore Options (https://t.ly/r2995) 

 Disable power management options and automatic utilities. 

o Set power options to Put the computer to sleep = Never 

o Set Windows Update to “Check for updates but let me choose 
whether to download and install them.” 

 Turn on Windows Firewall. 

o Select the “Notify me when Windows Firewall block a new 
program.” check box. 

 

 Locate the tune solution bottle and properly store tune solution  

Locate the tune solution bottle and confirm that it is safely stored in the 
appropriate temperature conditions. 

 

 

 Perform daily cleaning of Ionization Source and Spray Chamber  

Perform this maintenance daily or at the end of each shift or anytime you 
suspect carry over contamination from one sample or analysis to another. 
After determining the Source type, find the instructions for cleaning in the 
user guide for the source in use. 
 

 

 Review routine procedures in the user guide  

Perform maintenance daily or at the end of each shift or anytime you 
suspect carry over contamination from one sample or analysis to another. 

 

 
  

https://support.microsoft.com/en-us/windows/back-up-your-windows-pc-87a81f8a-78fa-456e-b521-ac0560e32338#:%7E:text=In%20the%20search%20box%20on,instructions%20to%20restore%20your%20files.
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 Remove, clean, and replace the capillary  

Review the steps in the user guide.  
 

 
Add a new user defined EMF counter 
Using the online help, set up a user defined EMF counter by entering a new 
threshold value for a selected EMF item.  
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